source: mod_gnutls/test/test-31_vhost_SNI_serveralias_match.bash @ 59afe51

asyncioproxy-ticket
Last change on this file since 59afe51 was afebb9b, checked in by Krista Karppinen <krista.celestia@…>, 3 years ago

Add gnutls-cli version requirement to SNI tests

Since the --sni-hostname option doesn't exist in gnutls-cli client
versions prior to 3.5.12, skip the tests using it if an older version
(or no version) is encountered.

  • Property mode set to 100755
File size: 197 bytes
RevLine 
[5cf8e99]1#!/bin/bash
[afebb9b]2set -e
3: ${srcdir:="."}
4. ${srcdir}/common.bash
5
6require_gnutls_cli 3.5.12 || (echo "Using --sni-hostname requires gnutls-cli version 3.5.12 or newer"; exit 77)
[5cf8e99]7${srcdir}/runtests t-31
Note: See TracBrowser for help on using the repository browser.