Changeset 25e6b32 in mod_gnutls for src/gnutls_hooks.c

Timestamp:
Jan 29, 2013, 8:05:42 PM (7 years ago)
Author:
Daniel Kahn Gillmor <dkg@…>
Branches:
debian/master, debian/stretch-backports, jessie-backports, master, msva, upstream
Children:
adb7135
Parents:
c0dd3ab
git-author:
Daniel Kahn Gillmor <dkg@…> (01/29/13 16:06:49)
git-committer:
Daniel Kahn Gillmor <dkg@…> (01/29/13 20:05:42)
Message:

remove obsolete mgs_handle_t.rsa_params -- RSA-EXPORT is not supported

This change breaks backward compatibility if anyone is trying to link
some other code to mod_gnutls. I don't think that's happening right
now, so I am willing to break backward compatibility to have a cleaner
codebase going forward.

(No files)

Note: See TracChangeset for help on using the changeset viewer.