Changeset 4882b08 in mod_gnutls


Ignore:
Timestamp:
Dec 17, 2016, 7:06:59 PM (3 years ago)
Author:
Daniel Kahn Gillmor <dkg@…>
Branches:
debian/master, debian/stretch-backports
Children:
2da4ca5
Parents:
5600ad8
Message:

add a few keywords to the description to give a bit more insight

File:
1 edited

Legend:

Unmodified
Added
Removed
  • debian/control

    r5600ad8 r4882b08  
    3333 ${shlibs:Depends},
    3434Description: Apache module for SSL and TLS encryption with GnuTLS
    35  mod_gnutls provides SSL 3.0, TLS 1.0, 1.1 and 1.2 encryption with the GnuTLS
     35 mod_gnutls provides TLS 1.0, 1.1 and 1.2 encryption with the GnuTLS
    3636 library. It's similar in purpose to mod_ssl, but doesn't use OpenSSL.
     37 .
     38 Among its interesting features, it supports OCSP stapling, PKCS 11
     39 modules for hardware access to secret key material, OpenPGP
     40 certificates, and SRP negotiation.
Note: See TracChangeset for help on using the changeset viewer.