Changeset 4aec9a1 in mod_gnutls for configure.ac


Ignore:
Timestamp:
Sep 20, 2011, 1:02:34 AM (8 years ago)
Author:
Dash Shendy <neuromancer@…>
Branches:
debian/master, debian/stretch-backports, jessie-backports, master, msva, upstream
Children:
7f1b026
Parents:
c70c6d7
Message:

Fixup Macros

File:
1 edited

Legend:

Unmodified
Added
Removed
  • configure.ac

    rc70c6d7 r4aec9a1  
    2020AC_PROG_LIBTOOL
    2121
     22AC_CONFIG_MACRO_DIR([m4])
     23
    2224AP_VERSION=2.0.40
    2325CHECK_APACHE(,$AP_VERSION,
     
    2628)
    2729
    28 dnl LIBTOOL="`${APR_CONFIG} --apr-libtool`"
    29 dnl AC_SUBST(LIBTOOL)
    30 
    31 PKG_CHECK_MODULES(LIBGNUTLS, [gnutls >= 2.12.6],[AC_DEFINE([LIBGNUTLS_2], [1])])
     30PKG_CHECK_MODULES(LIBGNUTLS, [gnutls >= 2.12.6],
     31    AC_DEFINE([LIBGNUTLS_2], [1], [Using GnuTLS 2.12.x])
     32)
    3233
    3334LIBGNUTLS_VERSION=`pkg-config --modversion gnutls`
Note: See TracChangeset for help on using the changeset viewer.