Changeset 6223319 in mod_gnutls for src


Ignore:
Timestamp:
Sep 19, 2011, 11:39:58 PM (8 years ago)
Author:
Dash Shendy <neuromancer@…>
Branches:
debian/master, debian/stretch-backports, jessie-backports, master, msva, upstream
Children:
e183628
Parents:
443b18e
Message:

Remove More Legacy LUA Code

File:
1 edited

Legend:

Unmodified
Added
Removed
  • src/mod_gnutls.c

    r443b18e r6223319  
    141141                      RSRC_CONF,
    142142                      "Whether to export PEM encoded certificates to CGIs. Default: Off"),
    143 #if 0
    144         AP_INIT_RAW_ARGS("<GnuTLSRequire", mgs_set_require_section,
    145                          NULL,
    146                          EXEC_ON_READ | OR_ALL,
    147                          "Whether this server has GnuTLS Enabled. Default: Off"),
    148         AP_INIT_RAW_ARGS("GnuTLSRequireByteCode", mgs_set_require_bytecode,
    149                          NULL,
    150                          OR_ALL,
    151                          "Internal Command for reading Lua Bytecode."),
    152 #endif
    153143        {NULL}
    154144};
Note: See TracChangeset for help on using the changeset viewer.