Changeset 7149ce5 in mod_gnutls for debian/control


Ignore:
Timestamp:
Feb 20, 2014, 8:01:47 PM (6 years ago)
Author:
Daniel Kahn Gillmor <dkg@…>
Branches:
debian/master, debian/stretch-backports, jessie-backports
Children:
7300305
Parents:
3449e71
git-author:
Andreas Metzler <ametzler@…> (02/20/14 20:01:47)
git-committer:
Daniel Kahn Gillmor <dkg@…> (02/20/14 20:01:47)
Message:

packaging for libapache2-mod-gnutls 0.5.10-4

File:
1 edited

Legend:

Unmodified
Added
Removed
  • debian/control

    r3449e71 r7149ce5  
    33Priority: extra
    44Maintainer: Debian QA Group <packages@qa.debian.org>
    5 Build-Depends: debhelper (>= 9), autotools-dev, dh-apache2, apache2-dev,
     5Build-Depends: debhelper (>= 9), dh-autoreconf, dh-apache2, apache2-dev,
    66 libgnutls-dev (>= 2.4.0), pkg-config, libapr-memcache-dev
    7 Standards-Version: 3.9.4
     7Standards-Version: 3.9.5
    88Homepage: https://mod.gnutls.org/
    99
     
    1212Depends: ${shlibs:Depends}, ${misc:Depends}
    1313Description: Apache module for SSL and TLS encryption with GnuTLS
    14  mod_gnutls provides SSL 3.0, TLS 1.0, and TLS 1.1 encryption with the GnuTLS
     14 mod_gnutls provides SSL 3.0, TLS 1.0, 1.1 and 1.2 encryption with the GnuTLS
    1515 library. It's similar in purpose to mod_ssl, but doesn't use OpenSSL.
Note: See TracChangeset for help on using the changeset viewer.