Changeset b0e5dae in mod_gnutls for configure.ac


Ignore:
Timestamp:
Feb 12, 2016, 9:20:46 PM (4 years ago)
Author:
Thomas Klute <thomas2.klute@…>
Branches:
debian/master, debian/stretch-backports, jessie-backports, master, upstream
Children:
aeaf28b
Parents:
6f644fa
Message:

Test suite: Add support for SoftHSM 2

./configure now detects SoftHSM version 1 or 2, and test case
"24_pkcs11_cert" can use either to provide its PKCS #11 token.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • configure.ac

    r6f644fa rb0e5dae  
    172172MODULE_LIBS="${APR_MEMCACHE_LIBS} ${LIBGNUTLS_LIBS}"
    173173
    174 AC_PATH_PROGS([SOFTHSM], [softhsm], [no])
     174AC_PATH_PROGS([SOFTHSM], [softhsm2-util softhsm], [no])
    175175if test "${SOFTHSM}" != "no"; then
    176176        softhsm_version=$(${SOFTHSM} --version)
Note: See TracChangeset for help on using the changeset viewer.