Changeset bf41514 in mod_gnutls


Ignore:
Timestamp:
Jun 27, 2010, 1:55:48 PM (9 years ago)
Author:
Nikos Mavrogiannopoulos <nmav@…>
Branches:
debian/master, debian/stretch-backports, jessie-backports, master, msva, upstream
Children:
ed07ddf
Parents:
e6aac06
Message:

Force support of safe renegotiation.

Files:
2 edited

Legend:

Unmodified
Added
Removed
  • NEWS

    re6aac06 rbf41514  
     1** Version 0.5.7
     2- Added support for session tickets.
     3
     4- Depend on gnutls 2.10.0 to force support for safe
     5  renegotiation.
     6
    17** Version 0.5.6 (2010-03-24)
    28- Corrected issue with firefox and long POST data (by
  • configure.ac

    re6aac06 rbf41514  
    2929dnl AC_SUBST(LIBTOOL)
    3030
    31 MIN_TLS_VERSION=2.4.0
     31dnl Depend on 2.10.0 due to safe renegotiation addition.
     32MIN_TLS_VERSION=2.10.0
    3233AM_PATH_LIBGNUTLS($MIN_TLS_VERSION,,
    3334        AC_MSG_ERROR([[
Note: See TracChangeset for help on using the changeset viewer.