Changeset c3ad933 in mod_gnutls for include


Ignore:
Timestamp:
Jun 3, 2016, 2:31:56 PM (19 months ago)
Author:
Thomas Klute <thomas2.klute@…>
Branches:
master, debian, upstream
Children:
8913410
Parents:
fd6bb19
Message:

Remove stale support code for Apache versions before 2.2

File:
1 edited

Legend:

Unmodified
Added
Removed
  • include/mod_gnutls.h.in

    rfd6bb19 rc3ad933  
    5959/* Module Debug Mode */
    6060#define MOD_GNUTLS_DEBUG @OOO_MAINTAIN@
    61 
    62 /*
    63  * Recent Versions of 2.1 renamed several hooks.
    64  * This allows us to compile on 2.0.xx
    65  */
    66 #if AP_SERVER_MINORVERSION_NUMBER >= 2 || (AP_SERVER_MINORVERSION_NUMBER == 1 && AP_SERVER_PATCHLEVEL_NUMBER >= 3)
    67         #define USING_2_1_RECENT 1
    68 #else
    69         #define USING_2_1_RECENT 0
    70 #endif
    7161
    7262/* mod_gnutls Cache Types */
Note: See TracChangeset for help on using the changeset viewer.