Changeset c5d5942 in mod_gnutls for README


Ignore:
Timestamp:
May 16, 2015, 2:57:50 PM (4 years ago)
Author:
Thomas Klute <thomas2.klute@…>
Branches:
debian/master, debian/stretch-backports, jessie-backports, master, upstream
Children:
af7da2d
Parents:
b27cce7
git-author:
Thomas Klute <thomas2.klute@…> (05/16/15 14:54:16)
git-committer:
Thomas Klute <thomas2.klute@…> (05/16/15 14:57:50)
Message:

README: Update installation instructions

  • Most users won't need MSVA, so don't recommend it by default
  • Generally, apxs will be found automatically
File:
1 edited

Legend:

Unmodified
Added
Removed
  • README

    rb27cce7 rc5d5942  
    2626 * autotools & gcc
    2727 * APR Memcache    >= 0.7.0 (Optional)
    28  * libmsv          >= 0.1 (Optional)
     28 * libmsv          >= 0.1 (Optional, enable with ./configure --enable-msva)
    2929 * pandoc (for documentation, optional)
    3030
     
    3535 cd mod_gnutls-version/
    3636 autoreconf -fiv
    37  ./configure --with-apxs=PATH --enable-msva
     37 ./configure
    3838 make
    3939 make install
Note: See TracChangeset for help on using the changeset viewer.