Changeset c70c6d7 in mod_gnutls for configure.ac


Ignore:
Timestamp:
Sep 20, 2011, 12:46:28 AM (8 years ago)
Author:
Dash Shendy <neuromancer@…>
Branches:
debian/master, debian/stretch-backports, jessie-backports, master, msva, upstream
Children:
4aec9a1
Parents:
16a6853
Message:

#defined missing ENABLE_SRP

File:
1 edited

Legend:

Unmodified
Added
Removed
  • configure.ac

    r16a6853 rc70c6d7  
    2929dnl AC_SUBST(LIBTOOL)
    3030
    31 PKG_CHECK_MODULES(LIBGNUTLS, [gnutls >= 2.12.6])
     31PKG_CHECK_MODULES(LIBGNUTLS, [gnutls >= 2.12.6],[AC_DEFINE([LIBGNUTLS_2], [1])])
    3232
    3333LIBGNUTLS_VERSION=`pkg-config --modversion gnutls`
     
    3838       use_srp=$enableval, use_srp=yes)
    3939
     40enable_srp=0
    4041SRP_CFLAGS=""
    4142if test "$use_srp" != "no"; then
    4243        SRP_CFLAGS="-DENABLE_SRP=1"
     44        enable_srp=1
    4345fi
     46AC_SUBST(enable_srp)
     47
    4448AC_MSG_CHECKING([whether to enable SRP functionality])
    4549AC_MSG_RESULT($use_srp)
Note: See TracChangeset for help on using the changeset viewer.