Changeset d60ff7b in mod_gnutls for README


Ignore:
Timestamp:
Apr 11, 2018, 3:50:49 PM (20 months ago)
Author:
Fiona Klute <fiona.klute@…>
Branches:
debian/master, debian/stretch-backports, master, upstream
Children:
e00a037
Parents:
e9e89b4
Message:

Require Apache HTTPD 2.4.17 or newer

In older versions conn_rec.master is undefined, Debian stable has
version 2.4.25.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • README

    re9e89b4 rd60ff7b  
    2323
    2424 * GnuTLS          >= 3.3 <https://www.gnutls.org/> (3.4 or newer recommended)
    25  * Apache HTTPD    >= 2.4 <https://httpd.apache.org/>
     25 * Apache HTTPD    >= 2.4.17 <https://httpd.apache.org/>
    2626 * autotools, GNU make, & GCC
    2727 * libmsv          >= 0.1 (Optional, enable with ./configure --enable-msva)
Note: See TracChangeset for help on using the changeset viewer.