Custom Query (16 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (13 - 15 of 16)

1 2 3 4 5 6
Ticket Resolution Summary Owner Reporter
#29 fixed Disabling SSL3 and TLS1.0 don't work Daniel Kahn Gillmor Frederic Massot
Description

Hi,

I tried disabling SSL3 and TLS1.0 without success.

I put the same line "GnuTLSPriorities NORMAL:!VERS-SSL3.0:!VERS-TLS1.0:+VERS-TLS1.2:+VERS-TLS1.1:!MD5" in:

  • all virtual hosts that use HTTPS,
  • the configuration of GNUTLS (/etc/apache2/mods-available/gnutls.conf),
  • the default-tls file (/etc/apache2/sites-available/default-tls) which I do not use and that is not activated,
  • the apache2.conf file.

I restarted Apache. The result is always the same SSL3 and TLS 1.0 is still active.

There is a Debian bug report:

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=754960

Regards.

#98 fixed TLS does not start if the source and destination IP addresses are the same Daniel Kahn Gillmor Stéphane Bortzmeyer
Description

The problem have been reported in Debian https://bugs.debian.org/642357 but apparently ignored. I can confirm it still exists for Debian "jessie", GnuTLS 3.3.8 and mod-gnutls 0.5.10.

#135 invalid mod_gnutls bug ? Daniel Kahn Gillmor Feelingsannkimo
Description

我使用 mod_ssl 沒問題, 換成 mod_gnutls 會有一些問題! web 使用上正常: https://mani5.qoowoo.com/ http://www.sslchecker.com/sslchecker?su=58c1428092b59c3d2776ef893d47104d SSL is not trusted 只有 mod_gnutls 會有這樣問題!

1 2 3 4 5 6
Note: See TracQuery for help on using queries.